We're updating the issue view to help you get more done.Learn more

Wrapped putty has security flaw

mRemoteNG bring a version (0.61) of Putty with a security flaw (http://secunia.com/advisories/54354).

Please upgrade putty to a later version (>=0.63).

Status

Assignee

Riley McArdle

Reporter

Y

Labels

Components

Fix versions

Affects versions

1.70

Priority

Critical