Script Error popup when using

Description

using URL (HTTPS) to connect to HP SiteScope running on Windows 2008/2012 systems. Error started when I attempted to upgrade to the latest version of 1.72. The Script Error popup occurs constantly during any URL/IE session, making its use virtually unusable. This problem does not occur if I am using RDP to connect directly to a host.

Even cleanly uninstalling does not resolve the problem. Attached is a snapshot of the error, and a snapshot of an example config of one of the connections.

Environment

using URL (HTTPS) to connect to HP SiteScope running on Windows 2008/2012 systems

Status

Assignee

Sean K

Reporter

Robert A. Hutchinson

Labels

Components

Fix versions

Affects versions

Priority

Major
Configure