Windows 7 SP1 Installation failed because RDP 8.0 needed, but is already installed and configured

Description

Hi guys, I downloaded mRemoteNG-Installer-1.74.6023.15437.msi file and tried to install the mRemoteNG, but I got the following message:
"mRemoteNG requires RDP 8.0 or higher to run. Windows 7 users will need to install KB2592687"

Then I went to https://support.microsoft.com/en-us/kb/2592687 and download the corresponding file for my system. However when installing I got: "Update for Windows (KB2592687) is already installed on this computer"

I checked pre-requisites of the KB2592687, and also the procedure to enable RDP 8.0 in the local group policy editor and everything looks fine.

Environment

Windows 7 Enterprise Service Pack 1
64bit operating system

Status

Assignee

David Sparer

Reporter

Jaime Martinez

Labels

Components

Fix versions

Affects versions

Priority

Blocker
Configure